Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста!:* Очень нужно!! Заранее огромное спасибо:*

5-9 класс

Alenkas0094 25 апр. 2015 г., 21:06:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Q10max02
25 апр. 2015 г., 22:50:17 (9 лет назад)

1
var
  s:real;
  i,n:integer;
  M:array[1..100]of real;
begin
for i:=1 to 100 do
  begin
  M[i]:=sin(i)*cos(i);
  if M[i]<>0 then
    begin
    s:=s+M[i];
    n:=n+1
    end
  end;
s:=s/n;
writeln('Среднее арифметическое ненулевых элементов: ',s)
end.

2
var
  i,f:integer;
  X:array[1..10]of real;
begin
f:=1;
for i:=1 to 10 do
  begin
  write('Введите число: ');
  readln(X[i]);
  end;
for i:=1 to 9 do
  if X[i+1]>X[i] then f:=0;
if f=1 then writeln('Да, образуют')
  else writeln('Нет, не образуют');
end.

Ответить

Читайте также

Впишите пропущенное действие.Для выбора команды из вложенного(скрытого) меню надо: 1) Навести курсор

мыши на название вложенного меню 2)____________________________________.3) Перемещая мышь,выделить нужную команду в открывшемся вложенном меню. 4) Щёлкнуть мышью. Помогите пожалуйста очень надо.заранее большое спасибо!

Помогите пожалуйста срочно нужно!!!! 1) программа для определения объема и площади поверхности шара. Вот формула если что S=4ПR², V=¾ΠR²

2) программа проверяет является ли введенное число нечетным и при этом делится на 5
3) задача нахождения факториала числа
ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО!!!!!

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.



Вы находитесь на странице вопроса "Помогите пожалуйста!:* Очень нужно!! Заранее огромное спасибо:*", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.