Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Даны целые числа b1, b2, ..., b10. Выяснить:

10-11 класс

а) верно ли, что сумма тех из них, которые больше 20, превышает 100;
б) верно ли, что сумма тех из них, которые меньше 50, есть четное число.

Kot7678 24 авг. 2016 г., 11:56:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Voloshanovskaia
24 авг. 2016 г., 13:14:05 (7 лет назад)

uses crt;
var b:array [1..10] of integer; i,s1,s2:integer;
begin
clrscr;
for i:=1 to 10 do
begin
Randomize;
b[i]:=random(100);
end;
s1:=0; s2:=0;
if b[i]>20 then s1:=s1+b[i]; if s1>100 then writeln ('a)verno')else writeln ('a)ne verno');
if b[i]<50 then s2:=s2+b[i]; if s2 mod 2=0 then writeln ('á)verno')else writeln ('b)ne verno');
end.

Ответить

Другие вопросы из категории

Помогите составить программу. Даны действительные числа х и у, Определить принадлежит ли точка с координатами х,у заштрихованной области. Рисунок

предоставляю. мне просто надо словами описать как это делать. ну или условие cs406223.vk.me/v406223215/7b83/BSFEvgNsRgI.jpg

Звук длительностью 2 минуты оцифрован с частотой 11000 Гц. Разрядность кодирования - 24 бита.

Определите размер полученного файла в Мбайтах. Результат округлите до двух цифр после запятой

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

Даны два целых числа A и B (A < B). Вывести в

порядке возрастания все целые числа, расположенные между A и B(в том числе A и B),
a также количество N этих чисел
ЦИКЛ с ПАРАМЕТРОВ



Вы находитесь на странице вопроса "1. Даны целые числа b1, b2, ..., b10. Выяснить:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.