Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

написать на Pascal языке(алфавит)

10-11 класс

Lleramus19 12 апр. 2013 г., 21:16:37 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ligitusik
13 апр. 2013 г., 0:12:35 (11 лет назад)

1)Program ss;
var x,y:integer;
q:real;
begin
writeln('x');
readln(x);
writeln('y');
readln(y);
q:=((x*x*x*x*x)+x*y)/(2*x+sqrt(y));
writeln(q);
end.

Ответить

Читайте также

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

Помогите пожалуйста написать программу на ABC Pascal.

Определить долю гласных букв в заданном тексте на английском языке.

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

Написать на языке паскаль:

Умножить трехзначное число, введенное с клавиатуры на 2, если оно содержит в своей записи хотя бы одну единицу.



Вы находитесь на странице вопроса "написать на Pascal языке(алфавит)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.