Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста, помогите мне решить это. это информатика за 9 класс Паскаль..помогите пожалуйста..

5-9 класс

BlazeDady 24 июня 2013 г., 6:59:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NastyaDushkina
24 июня 2013 г., 9:42:53 (10 лет назад)

Блок-схему сама, а программа:

1)

var

a,b:integer;

begin

Writeln('Введите А');

readln(a);

writeln('Введите Б');

readln(b);

If a>b then

writeln('A максимальное');

If a<b then

writeln('Б максимальное');

If a=b then writeln('числа равны'); 

end.

Ответить

Другие вопросы из категории

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Ответьте на вопросы:Устройство вывода информации?Устройство хранения программ и данных?Устройство ввода ,используемое во времч игры?Другое название

жёсткоао диска?Устройство с помощью которого можно вывести на бумагу тексты и рисунки?

как решить 15 номер?


Вы находитесь на странице вопроса "Пожалуйста, помогите мне решить это. это информатика за 9 класс Паскаль..помогите пожалуйста..", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.