Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Какое выражение соотвествует F? Я думаю, что вы слыхали про алгебру высказываний и поможете мне справиться с проблемой.

10-11 класс

Tohov 29 июня 2014 г., 11:59:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vysalgasimov
29 июня 2014 г., 14:00:48 (9 лет назад)

Тут не понятно не чего

Ответить

Другие вопросы из категории

Построить в КуМире грфики функций параболы и прямой

y y=3x^2-2x+7
y=2x+1
(отдельно если можно)

Что понимают под архитектурой CISC микропроцессора?

1) классическая Манчестерская ЭВМ

2) процессор со сложным набором команд и большим числом методов адресации памяти

3) компьютер со сложным последовательным интерфейсом (complex interface serial computer)

4) процессор с внутренней организацией по классической архитектуре фон Неймана

5) процессор типа Pentium и выше

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

Думаю, что вопрос относительно по теме, видео имеет формат МР4, весит 274 МБ, длиться 4 минуты, максимальный формат 720 hd, проблема в том что в интернет

оно загружается около часа(ютуб), возможно проблема в формате, подскажите как его переформатировать или что вообще сделать для ускоренной загрузки.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Какое выражение соотвествует F? Я думаю, что вы слыхали про алгебру высказываний и поможете мне справиться с проблемой.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.