Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

5-9 класс

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)


Ryslan4ik01 17 февр. 2015 г., 9:05:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5949
17 февр. 2015 г., 9:49:18 (9 лет назад)

program task1;
var  i, a, b, sum :integer;
begin
  readln(a,b);  sum:= 0;  for i:= a to b do    sum:= sum + sqr(i);  writeln(sum);
end.

program task2;
var  i, a, b, p :integer;
begin
  readln(a,b);  p:= 1;  for i:= a to b do    if (i mod 3 = 0) and (i mod 4 <> 0) then      p:= p * i;  writeln(p);
end.

program task3;
var  i, exercise, sum :integer;
begin
  for i:= 1 to 13 do  begin    readln(exercise);    sum:= sum + 5 + exercise;    if i = 5 then      writeln(sum);    if i = 10 then      writeln(sum);  end;  writeln(sum);
end.

Ответить

Другие вопросы из категории

Найдите значение высказывания

С={ 3*6>10}.

решите плиз это))0123
В КНИГЕ 32 СТАНИЦЫ, КАЖДАЯ СОДЕРЖИТ ПО 40 строк, каждая строка по 48 символов.

Какой будет объём информации при кодировании содержимого книги 8-и битным кодом (КОИ-8)

Пароль от почтового ящика в виде четырехзначного числа Вася зашифровал так: цифры, занимающие чётные разряды (нумерация разрядов ведется вправо налево

начиная с нуля), циклически сдвигаются вправо, а нечетные-влево на количество позиций, равных номеру разряда. Так, например, циклический сдвиг цифры 7 на четыре позиции вправо дает нам 1 (7->8->9->0->1). Затем из нечётных цифр вычитается, а к чётным прибавляется 1. Далее оба шага повторяется еще один раз. В результате шифровки получилось число 3216. Определите пароль.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)



Вы находитесь на странице вопроса "1)Даны два целых числа A и B (A &lt; B). Найти сумму квадратов всех целых чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.