Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 970 ответов!

Помогите пожалуйста!!! Только обязательно подробное решение и на листочке

10-11 класс

Gentleman5 09 окт. 2015 г., 4:24:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenausacheva
09 окт. 2015 г., 5:44:26 (8 лет назад)

#include <iostream>
using namespace std;
int main()
int a, b, S, h, sinC, C;
cin >> a >> b >> sinC;
C = a/b;
S = a*b*C;
cout << "S = " << S;
h=S/a;
cout << "h =" << h;

Ответить

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "Помогите пожалуйста!!! Только обязательно подробное решение и на листочке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.