Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

даны два целых числа A и B(вводятся с клавиатуры).Найти и вывести сумму четных чисел от A до B-это тема паскаля очень сложная помогите кто-нибудь пожалуйст

10-11 класс

а.

Andreevaaa 19 мая 2016 г., 19:17:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Solntsedevo4ka
19 мая 2016 г., 22:02:48 (7 лет назад)

uses crt;
var
a,b,i,k: longint;
begin
writeln('введите 2 числа');
read (a,b);
k:=0;
for i:=a to b do
if i mod 2 = 0 then
k:=k+i;
writeln(сумма четных чисел от  ', a,'  до  ', b,'  равна  ',k)
end.

Ответить

Другие вопросы из категории

1) Если маска подсети 255.255.255.240 и IP-адрес компьютера в сети 192.168.156.235, то номер компьютера в сети равен_____

1) Если маска подсети 255.255.255.128 и IP-адрес компьютера в сети 122.191.12.189, то номер компьютера в сети равен_____
1) Если маска подсети 255.255.248.0 и IP-адрес компьютера в сети 112.154.133.208, то номер компьютера в сети равен_____
1) Если маска подсети 255.255.224.0 и IP-адрес компьютера в сети 206.158.124.67, то номер компьютера в сети равен_____

На паскале abc

Напишите программу, которая запрашивает у пользователя два числа и выводит квадрат суммы и сумму квадратов этих чисел.

Дан массив A(m), m ≤ 20.Найти сумму S его положительных элементов.

Все отрицательные элементы удвоить.
Вывести на печать исходный массив, переформированный массив и число S.

Читайте также

Даны два целых числа A и B (A < B). Вывести в

порядке возрастания все целые числа, расположенные между A и B(в том числе A и B),
a также количество N этих чисел
ЦИКЛ с ПАРАМЕТРОВ

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

. Даны два целых числа A и B

(A < B). Найти произведение всех целых чисел от A до B
включительно.

Даны два целых

числа A и B (A < B). Вывести все целые числа,
расположенные между данными числами (включая сами эти числа), в порядке их
возрастания (убывания), а также количество N этих чисел (с использованием
оператора for, while, repeat)



Вы находитесь на странице вопроса "даны два целых числа A и B(вводятся с клавиатуры).Найти и вывести сумму четных чисел от A до B-это тема паскаля очень сложная помогите кто-нибудь пожалуйст", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.