Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Описать

10-11 класс

процедуру RectDiag(a, b, d), вычисляющую диагональ
прямоугольника со сторонами a, b (a, b — входные, d
— выходной параметр вещественного типа).

Clevergirlalena 16 июня 2013 г., 14:54:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina7701
16 июня 2013 г., 15:55:09 (10 лет назад)

procedure RectDiag(a,b: real; var d: real);
begin
d:=sqrt(a*a+b*b);
end;

var a,b,d:real;
begin
read(a,b);
RectDiag(a,b,d);
writeln(d);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, срочно

Нужно написать программу в паскале
Найти наименьшее общее кратное n натуральных чисел, используя алгоритм евклида.

Здраствуйте, пожалуйста, помогите очень прошу поЗдраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?

помогите с решением 1)Модем передаёт информацию со скоростью 29 к бит/с Надо предать 3 документа Обьём

документов

1)380000 байт

2)5листов по 100 символов (16бит код)

3)0.75мбайт

2)Определите информационный объем растрового изображения размером

1024х768 пикселей и состоящее из 64 цветов

Читайте также

1.Напишите команды, которые выполняют следующие действия: а) вывод переменной с ;б) описать переменные а и s целого типа; в) переменной r присваивает

разность чисел p и q.
2.Что будет на экране после выполнения следующих команд: а) Writeln(9); Write(5); Writeln(3); б) Writeln(4*2); Write('5-3'); Writeln('5+1=',5+1);
3.Укажите различия циклов While и Repeat
4.Дана строка. Определить сколько пробелов в этой строке
6.Дано четырехзначное число. Вывести на экран сумму цифр этого числа
7.Найти количество цифр целого числа N
8.Напишите команды, которые выполняют следующие действия: а) ввод переменной d б) описать переменные m и n вещественного типа. в) переменной s присвоить разность чисел p и q
9.Что будет на экране после выполнения следующих команд: Writeln(5-3); Write('5+3'); Writeln('5*4=',5*4);
10.Когда нельзя применять цикл for
11.Дана строка. Определить сколько букв в этой строке
12.Дано трехзначное число. Вывести на экран все его цифры столбиком
13. Найти количество цифр целого числа N(+блок-схема)

пожалуйста помогите подскажите как делать такое задание в delphi

Нужно СЕГОДНЯ итак надо по номеру дня недели определить чем вы занимаетесь в свободное время.Можно написать любые занятия.
3 разные виды занятия.
Описать когда свободное время ,тоесть действия не определены.

Описать

функцию Del(X), находящую
наибольший целый делитель натурального числа Х.



Вы находитесь на странице вопроса "Описать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.