Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

5-9 класс

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

DIMA104 02 нояб. 2014 г., 17:39:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Guli2005
02 нояб. 2014 г., 20:24:37 (9 лет назад)

Program qwe;
Uses crt;
var a:real;
begin
clrscr;
Write('Введите число: ');
Readln(a);
if a mod 3=0 then Writeln('Da') else writeln('Net');
readkey;
end.

Ответить

Читайте также

Определить, делится ли первое число на другое без остатка.

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат – Число А делится на число В с остатком.

Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное,

во всех остальных случаях уменьшить на 10.

2. Увеличить число X на 5, если оно положительное.

Пожаалуйста) В программе Geany Задача 1. Определить четность/нечетность числа, введённого пользователем (использовать операцию mod,

p>которая находит остаток от деления).

Задача 2.

Определить, попадает ли введенное число x в интервал [a, b], где числа a и b тоже задаются
пользователем.

Pascal ABC

Задача 1
составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .
Задача 2
составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .



Вы находитесь на странице вопроса "2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.