Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Существует шифр цезаря, шифр заключается в следующем. Каждая буква исходно текста заменяется 3 после нее буквой в алфавите, которой счетается написаны по

5-9 класс

кругу, используя этот шифр зашифруйте слова: информатика, компьютер, человек

SarambaykinaA 06 дек. 2014 г., 8:21:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lucky13alliance
06 дек. 2014 г., 10:06:13 (9 лет назад)

лрчсупгхлнг, нсптябхзу, ъзосезн

Ответить

Другие вопросы из категории

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Читайте также

Помогите, пожалуйста!)

1.Сколько Кбаит составляет сообщение, содержащее 16384 бит?
2."Шифт Цезаря". Этот шифт реализует следующее преобразование текста: каждая буква исходного текста заменяется третьей после нее буквой в алфавите, который считается написаным по кругу. Используя этот шифт расшифруйте слово НУЛТХСЁУГЧЛВ.
3. Сколько мегабайт информации содержится в сообщении объемом 2(27 степени)бит?
4. Сообщение занимает 5 страниц по 25 строк. В каждой строке записано по 60 символов. Сколько символов в алфавите, если всё сообщение содержит 3750 байтов?

Для составления цепочек разрешается использовать бусины пяти типов, обозначаемых буквами А, Д, Г,О,У.Каждая цепочка должна состоять из трёх бусин, при

этом должны соблюдаться следующие правила: 1) на первом месте стоит одна из букв: А, О, У; 2)после гласной буквы в цепочке не может снова идти гласная, а после согласной - согласная. 3)последней буквой не может быть А. Запищите все цепочки, которые могут быть построены по этим правилам.

Коля и Оля решили писать друг другу письма. Для того чтобы никто кроме них не смог понять их содержание, они договорились письма шифровать. Алгоритм

придумали такой:Каждую гласную букву исходного сообщения заменять на ближайшую гласную букву, предшествующую заменяемой в алфавите.Каждую не гласную букву исходного сообщения заменять на ближайшую не гласную букву, идущую следом за заменяемой в алфавите.Алфавит считать замкнутым в кольцо, то есть после буквы «Я» идет буква «А», а перед буквой «А» идет буква «Я».Пробелы и знаки препинания оставлять без изменений.Первым написал письмо Коля. Помогите Оле расшифровать послание, если в письме была следующая последовательность.РИКЖЕН ТАДИЖПЮ Г ЛЁПИ, ИМЮ.В ответе укажите расшифрованное послание полностью с знаками препинания.



Вы находитесь на странице вопроса "Существует шифр цезаря, шифр заключается в следующем. Каждая буква исходно текста заменяется 3 после нее буквой в алфавите, которой счетается написаны по", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.