Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите решить первую задачу плиз

10-11 класс

DobbiDimass 02 сент. 2016 г., 3:41:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olegpapulov
02 сент. 2016 г., 5:38:24 (7 лет назад)

V=1939 байт/с= 1939*8=15512 бит/с
1 мин 40 с = 100 с
1 стр - 350 символов,
т.к. 16-ти битная система, то 16*350 = 5600 символов на 1 стр
15512*100 = 1551200 - V текста
1551200/5600=277 стр
Ответ - 277 страниц

Ответить

Другие вопросы из категории

Что такое сжатие, включенное в структуру файла?

(укажите несколько правильных ответов)


1) сжатие файлов, внутренними кодеками операционной системы

2) сжатие файлов внешними архиваторами

3) сжатие всего файла или его части из прикладной программы в фоновом режиме

4) архивирование группы файлов как одного архива

5) архивирование отдельно каждого файла группы с сохранением результатов в одном архиве

Устройство, предназначенное для подключения компьютера к локальной вычислительной сети:

1) локальный модем

2) сетевой адаптер

3) адаптер-модем

4) локальный адаптер

5) сетевой модем

2. Зачеркните числа, записанные не по правилам языка Turbo Pascal

1)3.14159 5)16. 9) 12.SE.3
2)150 6)15.0Е-04 10) 12Е+5
3)0,005 7)2.345Е2 11) Л23ЕЗ
4).12345 8) 1.15Е-3 12) 1.15Е-3

что тут не так?

Uses crt;
Const N=20;
Var a:array [1..N] of integer; i:integer;
Begin
clrscr;
randomize;
for i:=1 to N do a:=random(100);
Redln(a);
Writeln('Элементы масива:',a);
End.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

Здравствуйте. Помогите решить эту задачу в Pascal:

Найти минимальный среди максимальных элементов каждого из столбцов матриц С(5,10) и D(10,20). Задачу решить с использованием подпрограммы.

Ребят, помогите решить первые 10 заданий. Информатика, логика.

Даю 25 баллов, но если будет решены все 10.

Как известно, на вопрос о том, сколько у него учеников, древнегреческий учёный Пифагор отвечал так: "Половина моих учеников изучает математику,

четвертая часть изучает природу, седьмая часть проводит время в молчаливом размышлении, остальную часть составляют 3 девы".

Секретарь олимпиады на вопрос: "Сколько зарегистрировано участников олимпиады по информатике?", отвечал подобно Пифагору: "K-тая часть участников начала решать первую задачу, M-тая часть – вторую, а N-тая – третью. В то же время D участников решают проблему: "С чего начать?". Ваша задача определить количество участников олимпиады S или вывести -1, если секретарь ошибся.

Технические условия

Входные данные

В единственной строке через пробел числа K, N, M, D. 1K, N, M, D1000.

Выходные данные

Вывести количество участников олимпиады S, или -1, если секретарь ошибся в своём сообщении.



Вы находитесь на странице вопроса "Помогите решить первую задачу плиз", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.