Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите пожалуйста, почему в паскале не могу назвать программу?

10-11 класс

Пишет Встречено 'Program_house', а ожидался раздел описаний или begin

Polinka1757 13 окт. 2016 г., 0:31:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мммбарбоскиныммм
13 окт. 2016 г., 3:24:32 (7 лет назад)

напиши Program house; без каких либо знаков

Ответить

Другие вопросы из категории

автоматическое устройство осуществило перекодировку информационного сообщения на русском языке первоначально записанногр в 16 битном коде unicode в 8

битную кодировку кои-8.При этом информационное сообщение уменшилось на 608 бит.Какова длина сообщения в символах?

Написать блок-схему к программе:

uses crt;
const n=40;
var a:array[1..n] of integer;
i:integer;
pr:longint;
begin
randomize;
pr:=1;
for i:=1 to n do
begin
a[i]:=random(300);
write(a[i]:4);
if (i mod 2<>0) and (a[i] mod 3=0) then
pr:=pr*a[i];
end;
writeln(pr);
end.

Что такое сжатие, включенное в структуру файла?

(укажите несколько правильных ответов)


1) сжатие файлов, внутренними кодеками операционной системы

2) сжатие файлов внешними архиваторами

3) сжатие всего файла или его части из прикладной программы в фоновом режиме

4) архивирование группы файлов как одного архива

5) архивирование отдельно каждого файла группы с сохранением результатов в одном архиве

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста! 1)Шахматная доска состоит из 64 полей.Какое минимальное кол-во бит потребуется для кодирования координат одного шахматного

поля.

2)Считая,что каждый символ кодируется одним байтом.Оцените информационный объем следующего предложения.

Мой дядя самых честных правил,Когда не в шутку занемог , Он уважать себя заставил И лучше выдумать не мог.

Помогите пожалуйста на компьютере посчитать(((у меня просто он сдох

На обычном
На инженерном
Паскаль не надо



Вы находитесь на странице вопроса "Помогите пожалуйста, почему в паскале не могу назвать программу?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.