Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйста, нужно записать выражения на языке Pascal

5-9 класс

Missolega 10 янв. 2015 г., 16:00:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yfghj
10 янв. 2015 г., 18:24:44 (9 лет назад)

program job_1_2; var x,b,s,y : real; begin writeln('введите x'); readln(x) writeln('введите y'); readln(y); b:=sin*(sqrt(sqr(x)-sqr(1))-sqrt(sqr(x)-sqr(1); writeln('1уровнение=',b); s:=(1+sin*sqrt(sqr(x)-sqr(1))/(cos*(12y-4)); writeln('2 уровнение',s); end.

Ответить

Другие вопросы из категории

помогите на вопрос ответить

составить алгоритм преобразования слова "информатика" в слово"форма" (задание с развернутым ответом)

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Очень прошу помогите решить...
частина гипертекстового документу указивающая на інший елемент в самом документе,

або на на інший обєкт, або на елементи цього обекта

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений

1)Чему равно значение выражения :

-ABS(-SQRT(36))
2)Как правильно записать следующие алгебраическое выражение на языке Pascal:
 \frac{-b- \sqrt{D} }{2a}

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.



Вы находитесь на странице вопроса "Помогите пожалуйста, нужно записать выражения на языке Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.