Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составить программу , которая считает запятые в тексте .

10-11 класс

Asanov232323 22 июля 2015 г., 18:29:29 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katyagor2014
22 июля 2015 г., 20:31:21 (8 лет назад)

Program t;
var
s:string;
i,k:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=',' then
k:=k+1;
writeln(k);
end.

+ 0 -
POLINA1213141516
22 июля 2015 г., 22:08:36 (8 лет назад)

Только мне кажется что это не 10-11 а 5-9 класс

+ 0 -
17052000136
23 июля 2015 г., 0:02:16 (8 лет назад)

10 класс

+ 0 -
MatthewBerner
23 июля 2015 г., 0:45:18 (8 лет назад)

ясно

+ 0 -
Alexandra166
23 июля 2015 г., 3:32:59 (8 лет назад)

спасибо.

+ 0 -
Melkay9
23 июля 2015 г., 6:22:31 (8 лет назад)

не за что)

Ответить

Другие вопросы из категории

помогите пожалуйста привести примеры:

1. достоверной,но не объективной информации.
2.актуальной, но непонятной.
3 достоверной, но полезной.

Для кодирования цвета фона страницы Интернет используется атрибут bgcolor="ХХХХХХ", где в кавычках задаются шестнадцатеричные значения

интенсивности цветовых компонент в 24-битной RGB-модели следующим образом:

Какой цвет будет у страницы, заданной тэгом <body bgcolor="818181">?

5. Словарный запас некоторого языка составляет 256 слов, каждое изкоторых состоит точно из 4 букв. Сколько букв в алфавите языка?

6. В некоторой стране автомобильный номер длиной 7 символов составляетсяиз заглавных букв (всего используется 26 букв) и десятичных цифр в любомпорядке. Каждый символ кодируется одинаковым и минимально возможнымколичеством бит, а каждый номер – одинаковым и минимально возможнымколичеством байт. Определите объем памяти, необходимый для хранения 20автомобильных номеров.
7. Каждая клетка поля 8×8 кодируется минимально возможным иодинаковым количеством бит. Решение задачи о прохождении 'конем' полязаписывается последовательностью кодов посещенных клеток . Каков объеминформации после 11 сделанных ходов? (Запись решения начинается сначальной позиции коня).

2. Калькулятор (100 баллов) 2 секунды и 64 Мб памяти В старинном калькуляторе работают только две клавиши — A и

B. При нажатии клавиши A калькулятор увеличивает число в два раза, а при нажатии клавиши B к числу прибавляется 1. На экране записано число 1.

Вам нужно вычислить число, которое получится на экране калькулятора после выполнения заданной последовательности операций.

Формат входного файла input.txt

В единственной строке записана последовательность символов A и B без пробелов. Длина строки не менее одного и не более 50 символов.

Формат выходного файла output.txt

В единственной строке запишите целое число, которое получится после выполнения заданной последовательности операций.

Примеры input.txt

Примеры output.txt

AB

3

BA

4

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"



Вы находитесь на странице вопроса "Составить программу , которая считает запятые в тексте .", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.