Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Известны длина стороны квадрата и радиус окружности.Определить поместиться ли квадрат в окружность. Как составить программу в паскаль?

10-11 класс

Biersack 29 марта 2016 г., 22:49:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ulyanagolubeva
30 марта 2016 г., 0:15:27 (8 лет назад)

var a,r:real;
begin
  write ('Storona kvadrata: ');
  readln (a);
  write ('Radius: ');
  readln (r);
  if (a*sqrt(2))<=2*r then writeln ('YES') else writeln ('NO');
  readln;
end.

Ответить

Другие вопросы из категории

Модем передает данные со скоростью 1939 байт/с. До прекращения подачи электроэнергии он успел поработать 1 минуту 40 секунд. Определите количество

страниц, которые содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице размещается 350 символов. В ответе укажите только число.

Напишите программу на паскаль. Дано число n меньше или равно 30 000. Изменяя число i от 1 до n будем записывать получившееся число подряд без

пробелов, и получим некое число. Подсчитать в этом числе количество нулей, единиц, двоек до девяток. Подсчитать общее количество цифр в этом числе.

Здравствуйте, подскажите, как это решить и составить блок-схему?

Найти значение функции

Читайте также

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить

при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.



Вы находитесь на странице вопроса "Известны длина стороны квадрата и радиус окружности.Определить поместиться ли квадрат в окружность. Как составить программу в паскаль?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.