Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

из двух заданных величин определить велечину,имеющую минимальное значение

10-11 класс

Anitaanya2015 20 апр. 2016 г., 0:53:51 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Msmilanamilas
20 апр. 2016 г., 3:37:57 (8 лет назад)

var
a,b,min:longint;
begin
read(a,b);
if a>b then min:=b
else if a<b then min:=a
else if a=b then write('a=b')
else write(min);
end.

+ 0 -
Ромка001
20 апр. 2016 г., 6:09:32 (8 лет назад)

введены 2 числа А и В, если А > B то B = min иначе  A=min

Ответить

Другие вопросы из категории

что токое глобальное сеть
Модем передает данные со скоростью 1939 байт/с. До прекращения подачи электроэнергии он успел поработать 1 минуту 40 секунд. Определите количество

страниц, которые содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице размещается 350 символов. В ответе укажите только число.

Напишите программу на паскаль. Дано число n меньше или равно 30 000. Изменяя число i от 1 до n будем записывать получившееся число подряд без

пробелов, и получим некое число. Подсчитать в этом числе количество нулей, единиц, двоек до девяток. Подсчитать общее количество цифр в этом числе.

Читайте также

Помогите, пожалуйста, программисты. Basic Составьте подпрограмму, изменяющую одномерный массив чисел делением его

положительных элементов на свои индексы и определяющую число измененных
элементов. Используя эту процедуру, определите, в каком из двух заданных
одномерных массивов А или В больше измененных элементов, а также выведите
измененные массивы А и В. Если же число измененных элементов одинаково, то
выведите соответствующее сообщение

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

С.Р.О.Ч.Н.О. Составить процедуру, вичисляющую значение TRUE, если в первом из двух заданных одномерных массивов количество

отрицательных элементов окажется больше, чем во втором, и значение FALSE в противном случае. Использовать такую процедуру для массивов: R = (0; 0.005; -0.02; -87.5; 50) W = (45; 721.5; 8.63; -76.97; 3)

C.Р.О.Ч.Н.О.

Составить программу

Из символов заданной величины А, стоящих на нечётном месте, сформировать новую величину В так, чтобы, если введено слово «окно» получилось «он», если «информатика» – то «ифраиа».



Вы находитесь на странице вопроса "из двух заданных величин определить велечину,имеющую минимальное значение", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.