Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано предложение. Вывести все буквы «м» и «н»,

5-9 класс

входящие в него и порядковые номера букв. только в Паскале ABC. Нужно срочно!!!!

Leralera9597 11 июля 2013 г., 22:05:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulder1982
11 июля 2013 г., 23:44:25 (10 лет назад)

скачай ABC (руководство)

Ответить

Другие вопросы из категории

Какое двузначное число, будучи записано в двоичной,

четверичной и восьмеричной системах счисления, представляется каждый
раз набором из одинаковых цифр (в разных системах счисления цифры
различны)?

Решите инфу пожалуйста
Из каких элементов строится изображение?(растворое и векторное изображения)Какая информация сохраняется во внешней памяти?( растворое и векторное

изображения)Большой или маленький размер имеет файл содержащего графическое изображение (растворое и векторное изображения)Как изменяется качество при масштабировании (растворое и векторное изображения)Каковы основные достоинства данного типа изображений? (растворое и векторное изображения) Каковы основный недостатки данного типа изображения? (растворое и векторное изображения)

Читайте также

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных

данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Помогите решить задачи в PASCAL !!!

1)Дано предложение. Напечатать все его буквы «и».
2)Дано предложение. Вывести столбиком его третий, шестой и т. д. символы.

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!

1.Дано предложение. Определить долю (в %) букв «а» в нём

(предложения вводить самому)
2.



Вы находитесь на странице вопроса "Дано предложение. Вывести все буквы «м» и «н»,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.