Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Сделайте срочно плииииииииииззззззззз!!!!!!!!!!!!!!! Напишите программу вычисления расстояния между двумя точками плоскости !!!ЭТО ПАСКАЛЬ!!! 9

5-9 класс

класс!

Navigator1981 31 янв. 2015 г., 6:03:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svyatoy181
31 янв. 2015 г., 7:48:26 (9 лет назад)

var x1,y1,z1,x2,y2,z2,d:real;

begin

writeln('Введите координаты первой точки');

readln(x1,y1,z1);

writeln('Введите координаты второй точки');

readln(x2,y2,z2);

d:=sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1));

wrileln(d);

end.

Ответить

Другие вопросы из категории

Есть два кувшина ёмкостью 3 и 8 литров.

Как с помощью только этих кувшинов набрать из реки 7 литров
воды?

Условия выполнения:

1.

Читайте также

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам



Вы находитесь на странице вопроса "Сделайте срочно плииииииииииззззззззз!!!!!!!!!!!!!!! Напишите программу вычисления расстояния между двумя точками плоскости !!!ЭТО ПАСКАЛЬ!!! 9", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.