Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу которая выводит на экран :min (a,b)

5-9 класс

min-минимальное значение
По теме программы паскаль точнее турбо паскаль

A1998emelyanov 29 авг. 2015 г., 3:27:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Morpex22
29 авг. 2015 г., 6:14:21 (8 лет назад)

Program programma;
Uses crt;

var a,b,min: real;

Begin clrscr;
      write('Введите a = ');
      readln(a);
      write('Введите b = ');
      readln(b);
       if a>b then
       min:=b
       else
           begin
           if a<b then
           min:=a;
           if a=b then
           write('a и b равны');
           end;
       write('Min = ', min);
          
readln;
End.
     

Ответить

Другие вопросы из категории

Поставьте соответствующее событие к году его происхождения! Дата Событие 1895г. 1) в сша начала функционировать первая в мире

комп.сеть

40-е гг. 2)В России построена первая телегрфная линия.

1876 г. 3)В Америке изобретен телефон.

30 -е.г. 4)Русский учёный Попов открыл радиосвязь.

1969г 5)Создан первый телевизор.

Перевести в двоичную систему 211
Составить программу в Паскале.Даны три положительных числа а,в,с. Проверить, могут ли быть они длинами сторон треугольник. Если да, то вычислить площадь

треугольника. (Нужно учитывать, что стороны не могут равняться нулю. И возможно существование равностороннего треугольника) Основные формулы: а<=б+с, б<а+с, с<=а+б

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Напишите программу для вывода на экран последовательности символов: ABBCCCDDDD…ZZZZZZZZZZZZZZZZZZZZZZZZZZ Напишите программу, которая выводит «Да», если

буква «а» встречается в тексте чаще, чем буква «о», и «Нет» в обратном случае. Поменяйте местами k первых и k последних символов строки. Удвойте вхождение буквы в текст. Например, если пользователь ввёл текст «мама мыла раму» и выбрал для удвоения букву «м», то после работы программы должно быть выведено на экран сообщение «ммамма ммыла рамму» Проверьте написанный текст на правильность написания сочетаний «жи», «ши». Если слова написаны с ошибкой – исправьте их. Удалите в каждом слове предложения первую и последнюю букву.

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "Напишите программу которая выводит на экран :min (a,b)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.