Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА - ГОРОД МОСКВА :) РЕБЯТ ОТДАМ ВСЕ ПКТ ТОЛЬКО ПОМОГИТЕ - ХОТЯ-БЫ ОДНУ РЕШИТЕ .

5-9 класс

Метеорологическая станция ведет наблюдение за температурой воды. Результатом

измерения является целое число, принимающее значение от +1 градуса до +32 градусов

включительно, которое записывается при помощи минимально возможного количества бит.

Станция сделала 160 измерений. Каков информационный объем результатов наблюдений?

1) 80 байт 2) 100 байт 3) 120 байт 4) 160 байт

№ 3

Для передачи секретного сообщения используется алфавит, мощность которого равна 512. Определите информационный объем сообщения длиной в 150 символов.

D05062007 27 нояб. 2015 г., 21:14:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Suleymanov2007
27 нояб. 2015 г., 23:54:17 (8 лет назад)

ну раз хотябы одну,то

№3

512=2^9

9*150=1350бит

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Привет ребят!Помогите мне с блок-схемой(алгоритмом).Ума не приложу,что делать:( Сама задача: -- -3,если х<-3 у=<|

x, если -3=<x<0

-- 4x,если х>4

--

<| - это фигурная скобка

--

Отдаю все пкт,что у меня есть,мне не жалко:)

Блин,что никто не знает?(((

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА - ГОРОД МОСКВА :) РЕБЯТ ОТДАМ ВСЕ ПКТ ТОЛЬКО ПОМОГИТЕ - ХОТЯ-БЫ ОДНУ РЕШИТЕ .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.