Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дана величина а выражающая объем информации в байтах, перевести а в биты, килобайты. (Паскаль)

5-9 класс

Anna541 12 дек. 2013 г., 10:53:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linelka
12 дек. 2013 г., 13:21:13 (10 лет назад)

var a:integer;
begin
writeln('Enter byte:');
readln(a);
writeln(a,' byte = ',a*8,' bit = ',a/1024,' KByte');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!!
Что такое шаблон имени файла?
перевидите пожалуйста 0,5 мегабайт в байты

512 бит в байты
2048 килобайт в гигабайты
2 байта в биты
1000000 байт в килобайты

Модем переlает данные со скоростью 56 Килобит/с. Передача текстового файла заняла 4,5 мин. Определите, сколько страниц содержал переданный текст, если

известно, что он был представлен в кодировке Unicode (1 символ – 16 бит), а на одной странице - 3072 символа.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

1. Дан массив из 6 натуральных чисел. Над элементами массива разрешено проделывать только одну операцию: менять местами менять местами любые два

расположенных рядом элемента. Какое минимальное кол-во раз необходимо выполнить эту операцию, для того, чтобы массив оказался отсортирован по убыванию?
2. Книга, набранная с помощью компьютерак, содержит 250 страниц. На каждой странице 45 строк, в каждой строке - 50 символов. Какой объем информации в байтах содержится в книге?
3. Объем видеопамяти составляет 62.5 Мбайт. Графический дисплей работает в режиме 320 х 400 пикселей. Какое максимальное кол-во цветов может содержать палитра?

_____________________________________________________

Если можно с объяснением,пожалуйста...)

1. На двухцветном светофоре горит красный цвет. Какой объем информации несет сообщение о том, что загорится зеленый?

2. Необходимо отгадать слово, состоящее из 4 букв и записанное с помощью алфавита из 32 букв. Каждая буква угадывается по отдельности. За один ход можно получить ответ "да" или "Нет". За сколько ходов можно отгадать слово при оптимальной стратегии игры?
3. Книга состоит из 64 страниц. На каждой странице 256 символов. Какой объем информации в килобайтах содержится в книге, если используемый алфавит состоит из 32 символов?
4.Сообщение на языке племени Мульти содержит 128 символов, занимающих 1/16 часть килобайта. Сколько символов содержит алфавит племени Мульти?



Вы находитесь на странице вопроса "Дана величина а выражающая объем информации в байтах, перевести а в биты, килобайты. (Паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.