Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите, пожалуйста, решить задачку по информатике. Pascal ABC. 10 класс.

10-11 класс

Зарание огромное спасибо))

Denis08052001 25 янв. 2015 г., 11:14:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenka08
25 янв. 2015 г., 13:39:49 (9 лет назад)

program plosh;
uses crt;
var
s,w,h,r:real;
begin
writeln('Радиус круга: ');
read(r);
writeln('Ширина прямоугольника: ');
read(w);
writeln('Высота прямоугольника: ');
read(h);
s:=(h*w)-(2*sqr(r)*3.14);
writeln('Площядь фигуры: ',s);

end.

+ 0 -
BoomZoom
25 янв. 2015 г., 15:15:40 (9 лет назад)

а что надо делать?

+ 0 -
Liza1301
25 янв. 2015 г., 16:51:51 (9 лет назад)

составить программу, для решения этого задания.

+ 0 -
Ksulalalala
25 янв. 2015 г., 19:30:47 (9 лет назад)

входные данный какие, только площади прямоугольника и круга?

+ 0 -
Borisenko99
25 янв. 2015 г., 21:26:49 (9 лет назад)

lf

+ 0 -
Animenew
25 янв. 2015 г., 23:13:57 (9 лет назад)

да

Ответить

Другие вопросы из категории

Будьте любезны мне помочь...

К основным управляющим конструкциям структурного программирования не относится:


1. Следование

2. Ветвление

3. Переход

4. Цикл-пока

Составте предложение по схеме

~ - = - - -

Читайте также

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0

задание: написать программу, определяющую расположение точки на плоскости. если введенные координаты точки оказываются внутри фигуры или области, то выведете на экран "да", в противном случае "нет". выполнение программы проведите в таблице отчета (x²+y²/4≤2) и (|y|≤1)

Помогите пожалуйста решить задачу по информатике за 3 класс. Утро. Все цветки на клумбе-часах открыты 4, 5, 6, 7, 8, 9 а) Отметь истинные высказывания

t >= 6 t= 9 t >= 10 t < 10 t>= 6 И t<10 t< 4 И t<10 t<4 ИЛИ t<10 б) Обведи столбик с простыми высказываниями

помогите пожалуйста решить задачу по информатике!!!

в заповедник выпустили z зверей. за год количество особей увличивается на определенный процент. Сколько зврей будет через определенное время?
1. условие задачи
2. математическая модель
3. список переменных с их расшифровкой
4. блок- схема алгоритма
5. программный код



Вы находитесь на странице вопроса "Помогите, пожалуйста, решить задачку по информатике. Pascal ABC. 10 класс.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.