Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

5-9 класс

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Nodi1997 09 мая 2015 г., 20:01:16 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ОчаровашкаДиана
09 мая 2015 г., 22:02:40 (8 лет назад)

В 1-ом одинаковые в и с они правильные.
Во 2-ом правильно д
В 3-ем
p:= 2 умножить на число p и на радиус
s:=число p умножить на радиус в квадрате
p:=2*3.14*4
s:=3.14*r*r

Ответить

Другие вопросы из категории

1. Какой потребуется объём памяти, если необходимо разместить 2048 страниц текста в памяти этого накопителя (на странице размещается 64 строк по 128

символов в каждой строке)? Один символ кодируется 8 битами. Ответ представить в Гбайтах.

Помогите пожалуйста!!!

Решите логическую задачу методом таблиц, с решением.
На уроке физкультуры учитель выстроил девочек - Свету, Галю, Нину, Олю и Арину - в шеренгу по росту, начиная с самой высокой. Света выше Нины, Оля ниже Арины, Нина выше Арины, Галя ниже Оли. В каком порядке стояли девочки?

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3 2)даны действительные числа x и y. необходимо определить

принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).

3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.