Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача

5-9 класс

№2 Подсчитать каких букв в предложении больше "а" или "е"

все в паскале

Кошка220 19 сент. 2013 г., 18:09:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kashnikova74bk
19 сент. 2013 г., 20:48:25 (10 лет назад)

var
  S:string;
  i:integer;
begin
  write('S = ');
  readln(S);
  for i := 1 to Length(S) do
    if S[i] <> S[Length(S) - i + 1] then
    begin
      writeln('No');
      readln;
      Exit;
    end;
  writeln('Yes');
  readln;
end.

 

//вторая программа

 

var
  S:string;
  i, countA, countE:integer;
begin
  CountA := 0;
  CountE := 0;
  write('S = ');
  readln(S);
  for i := 1 to Length(S) do
    if S[i] = 'a' then
      inc(countA)
    else
      if S[i] = 'e' then
        inc(countE);
  if countA > countE then
    writeln('a > e')
  else
    if countA < countE then
      writeln('a < e')
    else
      writeln('a = e');
  readln;
end.

Ответить

Другие вопросы из категории

1)для каждого подмножества запишите множество, с которым оно связано отношением " является разновидностью" ( запишите общие имя, отвечающее на вопрос "

что это такое)
подлежащие-
существительное-
принтер
2) Найдите в списке шесть пар множества между которыми существуют отношения " является разновидностью..
гриб, человек, здание, школьник, школа, врач, растение, дерево, яблоня, подосиновик.
заполните таблицу: запишите для каждого подмножества одно дополнительное свойства
Таблица
Множества Подмножества Дополнительный признак подмножества

А).выдерете единичное понятие

1.водитель 2.озеро 3.Антарктида 4.дом
Б)К какому типу суждений относится следующие: " Ни один комар не является слоном"
1.Общеутвердительное 2.Частноутвердительное 3.общеотрицательное 4.Частноотрицательное.
В)Дополните суждение подходящей логической связкой " Чтобы утолить жажду,...... выпить воды"
1.Необходимо 2..Достаточно 3.Необходимо и Достаточно.
ПЛИЗ ПОМОГИТЕ ВООБЩЕ ЗАПАРИЛАСЬ!!!!

Как удалить ответ на znanija.com

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

помогите пожалуйста решить задачу в паскале: Составить программу,проверяющую,является ли заданное натуральное число палиндромом,т.е.

таким,которое читается одинаково слева направо и справа налево(например:23132).

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Решите в паскаль!!!

Составьте программу, проверяющую, верно ли утверждение,
что сумма цифр введенного вами целого
числа является четным.

Решите в паскаль!

Составьте программу, проверяющую, верно ли утверждение,
что сумма цифр введенного вами целого
числа является четным.



Вы находитесь на странице вопроса "Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.