Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Программа для нахождения среднего значения двух чисел. Помогите пожалуйста . Заранее спасибо )

5-9 класс

марогоша 19 янв. 2014 г., 14:13:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikakomarova1
19 янв. 2014 г., 16:43:45 (10 лет назад)

Var a,b:integer; sr:real;
begin
readln(a);
readln(b);
sr:=(a+b)/2;
writeln('Среднее значение = 'sr);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!

Скажите,что больше: 535.1 Мбайт или 20.2 Гбайт

Исполнитель Вычислитель забыл одну из своих старых команд, но зато освоил новую команду и теперь его СКИ имеет вид: *2 Умножить

на 2

<=

Стереть последнюю цифру

С помощью этих команд он может, например, из числа 68 получить числа 136 и 6. Составьте для Вычислителя программу получения:

1) Из числа 457 число 14

2) Из числа 167 число 10

Постарайтесь, чтобы в программе было как можно меньше команд.

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм



Вы находитесь на странице вопроса "Программа для нахождения среднего значения двух чисел. Помогите пожалуйста . Заранее спасибо )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.