Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу (цикл WHILE) для решения следующей задачи:

5-9 класс

89896804384 24 янв. 2015 г., 12:31:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Suhrob1997
24 янв. 2015 г., 15:16:57 (9 лет назад)

uses crt;
var a:string;
b:integer;
begin
writeln('Вв.число');
readln(a);
b:=length(a);
writeln('количество цифр = ',b);
readln;
end.



Ответить

Другие вопросы из категории

К какой философской концепции, на ваш взгляд, ближе употребление понятия информации в генетике?

Согласны ли вы, что понятие информации имеет контекстный смысл? Если да, то покажите это на примерах.

Помогите пожалуйста! Переведите:

а) 6гб в мб, в байты, в бит.
б) 8128 бит в байт, в мб.
в) 12 мб в кб, в байт.
ОЧЕНЬ СРОЧНО!!!! Заранее спасибо!

Читайте также

1. Продумайте структуру и создайте таблицу (в программе Microsoft Excel) для решения следующей задачи: Из одного грамма углеводов человек получает 4,1

ккал, из одного грамма жиров — 9,3 ккал, из одного грамма белков — 4,2 ккал. Порция борща со свежей капустой содержит 3,6 г белков, 12 г жиров и 24 г углеводов. Порция гуляша — 24,3 г белков, 24 г жиров, 7 г углеводов. Порция картофеля с маслом — 2,7 г белков, 7 г жиров и 39 г углеводов. Порция компота из свежих фруктов содержит 0,4 г белков, 36 г углеводов, не содержит жиров. Сколько энергии вы получите: 1) отдельно из белков, жиров и углеводов, содержащихся в каждом блюде; 2) из каждого блюда; 3) отдельно из белков, жиров и углеводов, входящих в обед; 4) из всего обеда?Помогите сделать именно структуру таблицы, а дальше я сам))

Срочно срочно напишите плиз таблицу а не как она решается

1. Продумайте структуру и создайте таблицу (в программе Microsoft Excel) для решения следующей задачи: Из одного грамма углеводов человек получает 4,1 ккал, из одного грамма жиров — 9,3 ккал, из одного грамма белков — 4,2 ккал.Порция борща со свежей капустой содержит 3,6 г белков, 12 г жиров и 24 г углеводов.Порция гуляша — 24,3 г белков, 24 г жиров, 7 г углеводов.Порция картофеля с маслом — 2,7 г белков, 7 г жиров и 39 г углеводов.Порция компота из свежих фруктов содержит 0,4 г белков, 36 г углеводов, не содержит жиров. Сколько энергии вы получите:1) отдельно из белков, жиров и углеводов, содержащихся в каждом блюде;
2) из каждого блюда;
3) отдельно из белков, жиров и углеводов, входящих в обед;
4) из всего обеда?

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.



Вы находитесь на странице вопроса "Составить программу (цикл WHILE) для решения следующей задачи:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.