Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите сделать эти задания пожалуйста!)

10-11 класс

Hacker228 11 июля 2014 г., 7:49:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruscom82
11 июля 2014 г., 10:07:12 (9 лет назад)

1)
Uses crt;
Var x,y:integer;
Begin
Clrscr;
X:=1;
Y:=10;
While y >= 8 do
Begin
If y>=x then
X:=x*2
Else
Y:=x-y;
End;
Writeln(x,' ',y);
Readkey;
End.

+ 0 -
Mashapa1
11 июля 2014 г., 13:04:43 (9 лет назад)

1 задания решено , но вот как блок схему тут нарисовать

+ 0 -
1313124
11 июля 2014 г., 15:30:41 (9 лет назад)

В 1 задании нужно по блоксхеме написать программу, а во втором наоборот по программе нарисовать блоксхему

Ответить

Другие вопросы из категории

Известно, что для кодирования символа алфавита А требуется на 3 бита больше, чем для кодирования символа алфавита В. Кол-во символов в алфавитах

(мощность) обозначим N(a) и N(b) соответственно. Выразите величину N(a) через величину N(b)

Читайте также

Заменить нулями все элементы массива, равные максимальному.

Помогите сделать в C# пожалуйста

Задача по информатике (Паскаль)

Пожалуйста помогите сделать задание в паскале.







Дана
матрица А(3.3)

1)



Вы находитесь на странице вопроса "Помогите сделать эти задания пожалуйста!)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.