Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дорогие друзья, в очередной раз прошу у вас помощи, пожалуйста помогите мне решить задания.

5-9 класс

Alexandra20144 10 сент. 2014 г., 6:04:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
апоропарпр
10 сент. 2014 г., 8:29:42 (9 лет назад)

в первом вроде б5 во втором незнаю прости

+ 0 -
LadyAriana
10 сент. 2014 г., 9:28:53 (9 лет назад)

второе в)
3 вида 
инфа 100%*
*я реально думал)
смотри 4*2=8 - один
8*2=16 -два
16*2=32 - три
вот те и три вида

Ответить

Другие вопросы из категории

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.

В те времена, когда диководы были большими, а оперативная память маленькой, жила - была в России мышь-манипулятор со сказочным названием. Вес этой мыши

составлял почти килограмм. Название этой мыши совпадало с именем героя сказки, который любил от всех уходить. Какое количество букв в имени героя

Читайте также

Привет у меня проблемы с компютером (буду писать ПК), и вот,мой ПК Не выключается, тоесть, после работы на ПК (игры, и прочее ) я хочу выключить ПК и вот

нажымаю я на "Завершение работы " и ничего не приисходит (ПК не выключается ) и я пытаюсь открыть после этого какой либо файл, например игру, видео, музыку ничего не вклбчается.. и чтобы выключить ПК нужно вытянють вилку с ризетки..
P.s Прошу пожалуйста помогите мне это решить :( что это может быть? Жду коректных ответов

Я прошу Вас,ребятка,помогите,мне очень срочно нужно.

Одномерный массив из 6 элементов с номерами от 3 до 8 заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива,а 4-ый элемент увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Привет, научите подробно, поэтапно решать задание такого типа [Информатика]: Между населёнными пунктами A, B, C, D, E построены дороги,

протяжённость которых (в километрах) приведена в таблице.
---------------------
Определите длину кратчайшего пути между пунктами A и Е. Передвигаться
можно только по дорогам, протяжённость которых указана в таблице.
1) 4 2) 5 3) 6 4) 7
(Ответ не важен, научите)



Вы находитесь на странице вопроса "Дорогие друзья, в очередной раз прошу у вас помощи, пожалуйста помогите мне решить задания.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.