Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Паскаль

1-4 класс

Решить задачи.
1. Дано трёхзначное число. Определить, сколько раз в нём встречается цифра 3.
2. Дано натуральное число. Получить все его делители и найти их сумму.

2012b12 21 нояб. 2014 г., 22:35:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anna1424
21 нояб. 2014 г., 23:12:04 (9 лет назад)

1)program qq;
var a,b,c,d,e,i:integer;
begin
readln(a);
if (a > 999) or ( a < 100) then
writeln ( 'error') else
begin

Ответить

Другие вопросы из категории

Решить задачи:

Помогите пожалуйста!

выпиши названия множеств двух значных чисел и???

учебников и???
гласных букв???
лестных зверей???
слов и имён существительных чёных чисел и чисел
планет и звёзд
сказок и стахотворений
нарисовать множества и вставить слова множеств рисовать 1 круг и 1 овал

Андрей,Витя,Сева и Денис участвовали в спортивных соревнованиях и заняли четыре первых места.

На вопрос кто какое занял место были получены 3 разных ответа:
1)Сева занял- 1 место,Витя- 2.
2)Сева- 2,Денис- 4.
3)Андрей- 2,Денис -4 .
Отвечавшие при этом признали, что одна часть каждого ответа верна, а другая неверна.Какое место занял каждый мальчик?

Читайте также

Даны числа: x, y. Вычислите: z=x+y, если

x \leq y, и z=x-y в противном случае.

Написать программу в паскале.

Коллеги помогите !!!!!!!!!!

Впиши в таблицу имена и свойства объектов. Учёный Паскаль Талантливый.

---------- Шишкин ----------------
Композитор ---------- -----------
Озеро ----------- ----------------
------------ Лондон ---------------
----------- ------------ --------------

8 класс Паскаль номер 5 а) б)


Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.