Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

среди всех двузначных чисел найдите те у которых произведение цифр равно самому числу

5-9 класс

мама40 30 марта 2014 г., 18:25:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
элесс
30 марта 2014 г., 20:20:41 (10 лет назад)

var i:integer;
begin
  for i:=10 to 99 do
    if (i mod 10)*(i div 10)=i then writeln(i);
end.
---
Но насколько мне известно, среди двузначных чисел таковых не имеется.

Ответить

Другие вопросы из категории

Внимание! Внимание! Обратите внимание!

У Андрея на жестком диске компьютера есть игра TETRIS. У его друга Коли такой игры нет. Что нужно сделать Андрею, чтобы Коля смог на своем компьютере поиграть в эту игру?

Читайте также

Турбо паскаль

Среди всех трехзначных чисел найти те у которых первая цифра равна трем.

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.



Вы находитесь на странице вопроса "среди всех двузначных чисел найдите те у которых произведение цифр равно самому числу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.