Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Создайте программу для нахождения суммы ряда:

10-11 класс

S=2x^1+3x^2+4x^3+5x^4+...+20x^19

PASCALABC.

ТетяКатюФФка 28 июля 2014 г., 22:41:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sitnikowa141
29 июля 2014 г., 0:47:42 (9 лет назад)

var
a,s,i:integer;
begin
  s:=0; a:=1;
      for i:=1 to 19 do begin
       s:=s+inc(i)^a;
       inc(a);
      end;
writeln(s);
end.

Ответить

Другие вопросы из категории

Как называется компьютер, обслуживающий узел связи и имеющий свой постоянный адрес в сети Интернет?

а) Хост-компьютер.
б) Сервер.
в) Клиент.
г) Домен.
Необходимо объяснить свой ответ. Дать обоснование, почему выбран именно этот вариант ответа.

1) Найти сумму четных элементов массива F(12), значения которых больше 2. Вывести также число таких элементов, массив расположен в ячейках D2:D14 листа

Сумма.
Массив: -7 0 3 1 -8 -3 5 3 12 15 40 7

2) Определить в Exel адрес первого числа больше 2.

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Написать программу для нахождения суммы цифр, составляющих число произвольной длины.Написать программу, позволяющую определить, сколько заданных символов

в данной фразе (искомые символы и фраза вводятся с клавиатуры. Например, сколько букв А и а в слове АбракАдабрА)



Вы находитесь на странице вопроса "Создайте программу для нахождения суммы ряда:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.