Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сколько информации содержит в сообщении о том,что при игре ^крестики нолики^ на поле размерностью 4*4 первый игрок сделал первый ход в правую верхнюю

10-11 класс

клетку?

Ленко161 02 мая 2015 г., 7:21:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Игорь1352
02 мая 2015 г., 10:10:39 (9 лет назад)

не извесная информация 4*4 =16

после сообщения, неопределенность уменьшилась в 16/1 = 16 раз, значит сообщение содержит log2 16 = 4 бит

Ответить

Другие вопросы из категории

Запишите оператор присваивания переменной X случайной величины в диапазоне от -23 до -12.

В ответе используйте только заглавные буквы.

Кто из учеников идёт на олимпиаду по физике, если известно следующее:

1. Если Миша идёт, то идёт Аня, но не идёт Маша.
2. Если Маша не идёт на олимпиаду, то идёт Аня, но не идёт Миша.
3. Если Аня идёт, то идёт Миша, но не идёт Маша.

Pascal Abc

Вот программа, которая высчитывает степень числа:
var x,y,st,i,:integer;
begin
st:=1;
write('число:');
readln(y);
write('степень:');
readln(x);
for i:=1 to x do
st:=st*y;
writeln('результат::',st);
end.
Как в этот код добавить: "Если число > 10, то программа должна вывести на экран: "Введите другое число" "

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?



Вы находитесь на странице вопроса "сколько информации содержит в сообщении о том,что при игре ^крестики нолики^ на поле размерностью 4*4 первый игрок сделал первый ход в правую верхнюю", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.