Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Массив у 15 заполнить целыми числами из промежутка от -10 до 100 Вывести на экран столбец найти сумму всех элементов.Реши плиз

5-9 класс

Fghjkmnugddh 25 июня 2015 г., 10:26:30 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sadyka
25 июня 2015 г., 11:24:00 (8 лет назад)

program gt;
var a:array[1..1000]of longint;
i,s:longint;
begin
randomize;
s:=0;
for i:=1 to 15 do
begin
a[i]:=random(110)-10;
end;
for i:=1 to 15 do
begin
writeln(a[i]);
s:=s+a[i];
end;
writeln(s);
end.

+ 0 -
приветка
25 июня 2015 г., 14:11:01 (8 лет назад)

какой класс?

Ответить

Другие вопросы из категории

Во сколько раз уменьшится

число 4200, записанное в системе счисления с основанием 5, если справа
отбросить два нуля? Ответ укажите в системе счисления с основанием 10.
(ОБЬЯСНИТЕ ЕСЛИ МОЖЕТЕ)

Разгадайте кроссворд "Алгоритмы и исполнители".

Вопросы:
Совокупность всех команд, которые могут быть выполнены некоторым исполнителем. (3 буквы)
Разработчик алгоритмов; управляет работой других исполнителей по исполнению алгоритмов; исполнитель алгоритмов. (7 букв)
Замена части труда человека работой машин (автоматичесикх устройств). (13 букв)

Читайте также

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1)Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все

элементы с четными значениями на 1. Если элементы с чётными значениями отсутствуют, оставить массив без изменений.

2) Составте программуб которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10,затем преобразовывает его,увеличивая все элементы с нечётными значениями в три раза,а элементы с чётными значениями заменяя на 0.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве



Вы находитесь на странице вопроса "Массив у 15 заполнить целыми числами из промежутка от -10 до 100 Вывести на экран столбец найти сумму всех элементов.Реши плиз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.