Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

найти значение выражения 0.1а + 3.4с для следующих значений а=2 и с=0.2 на языке паскаль

5-9 класс

Masim35 09 янв. 2016 г., 13:13:14 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stefanna1
09 янв. 2016 г., 13:48:14 (8 лет назад)

var a,c,result:real;
begin
  a:=2;
  c:=0.2;
  result:=(0.1*a) + (3.4*c);
  writeln(result:1:2);
  readln;
end.

Ответить

Другие вопросы из категории

Решите задачи!!!!!!!!!

1. Сканируется цветное изображение размером 25 X 30 см. Разрешающая способность сканера 300 X 300 dpi, глубина цвета - 3 байта. Какой информационный объем будет иметь полученный графический файл?
2. Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1280 X 1024 и палитрой из 65 536 цветов

Помогите отгадать кроссворд
решительно пожалуйста
Перевести числа в десятичную систему:

14(5); 1010001(2); Е3С(16)

Читайте также

Cоставить алгоритм для вычисления значения выражения z = (x - y)/2 + (x/6)

Заранее большое спасибо!!!

1)Чему равно значение выражения :

-ABS(-SQRT(36))
2)Как правильно записать следующие алгебраическое выражение на языке Pascal:
 \frac{-b- \sqrt{D} }{2a}

Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или

начала координат.

прочертить путь выполнения алгоритма для следующих значений параметров:

А) X1= -1, Y1=6, X2=1, Y2=6.

Б) X1=6, Y1=7, X2=1, Y2=6

Запишите условие на языке Паскаль для данного словесного алгоритма.

Если величина х превышает значение



Вы находитесь на странице вопроса "найти значение выражения 0.1а + 3.4с для следующих значений а=2 и с=0.2 на языке паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.