Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Пожалуйста помогите!!!

10-11 класс

Напишите программу на Паскаль которая даст ответ попадет точка в заштрихованную область или нет

Angelisha066 26 окт. 2013 г., 17:47:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Игорь06
26 окт. 2013 г., 19:54:54 (10 лет назад)

uses crt;
var x,y,xt,yt:integer;
begin
        write('Введите координаты точки: ');
        read(x,y);
        writeln;
        if (y>=x-3) and (y<=-sqr(x)) then write('Попадает')
               else write('Не попадает');
end.

+ 0 -
Rafalsky
26 окт. 2013 г., 20:55:24 (10 лет назад)

Комментарий удален

+ 0 -
Ladymany
26 окт. 2013 г., 21:35:02 (10 лет назад)

у вас ошибка там скорее всего не y=x-3 а должно быть y=-x

+ 0 -
V28062004B
27 окт. 2013 г., 0:31:53 (10 лет назад)

в рисунке

+ 0 -
Toxich
27 окт. 2013 г., 1:32:17 (10 лет назад)

Комментарий удален

+ 0 -
твоямать
27 окт. 2013 г., 4:08:36 (10 лет назад)

Комментарий удален

Ответить

Читайте также

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с

Пожалуйста помогите найти текст про садовые цветы(растения)

срочно пожалуйста!!!!!!1
срочно!

Ребята, пожалуйста, помогите мне. Нужно сделать так, чтобы программы выделала имена, которые начинаются на большую букву и заканчиваются ласково на

"чка" (т е Леночка и т д) Нажмите альт и F11
ПОЖАЛУЙСТА ПОМОГИТЕ

и объясните как вы это сделали
п с имена придумывала не я, у нас пошлый учитель



Вы находитесь на странице вопроса "Пожалуйста помогите!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.