Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

программа на Паскаль. Условие задачи: вычислить площадь окружности. Радиус вводится с клавиатуры

10-11 класс

Dana2201 20 июня 2013 г., 21:57:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladlupen
21 июня 2013 г., 0:55:38 (10 лет назад)

var
  r,pi:real;
begin
  writeln('Введите радиус окружности');
  readln(r);
  pi:=4*ArcTan(1);
  writeln('Площадь окружности равна ', pi*sqr(r))
end.

Тестовые решения:

Введите радиус окружности
1
Площадь окружности равна 3.14159265358979

Введите радиус окружности
3.54
Площадь окружности равна 39.3691824977259



Ответить

Другие вопросы из категории

Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). В каком году началась вторая мировая война? Введите число и нажмите <Enter>

Читайте также

Нужно написать программу на Паскале используя процедуру.

Условие: Найти и вывести максимальный элемент кратный N.
N вводится с клавиатуры.



Вы находитесь на странице вопроса "программа на Паскаль. Условие задачи: вычислить площадь окружности. Радиус вводится с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.