Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно пожалуйста

5-9 класс

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров?
Входные данные:
Во входном потоке в первой строке через пробел заданы целые значения N и M, значения которых не превышает 30000.

Выходные данные:
Вывести единственное целое число.

Пример входного файла (input.txt):
700 750

КотЭ911 14 мая 2016 г., 16:27:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fatullaevan
14 мая 2016 г., 18:12:02 (7 лет назад)

uses crt;
var a,b,n:integer;
begin
clrscr;
assign(input,'input.txt');   reset(input);
assign(output,'output.txt');  rewrite(output);
read(input,a);
read(input,b);
if (a<30000) and (b<30000) then
begin
n:=b div a;
write(output,n);
end else writeln('input error');
close(output);
close(input);
readkey;
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.