Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйтса решить задачу по информатике через Паскаль: z=((t^2-k^2)/m^4-t^5)^2 +SQRT(|(SQRT(x)+y)/(12-|x|)+4|)

5-9 класс

Anitamay 09 июня 2016 г., 9:22:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IraMarekina99
09 июня 2016 г., 12:08:20 (7 лет назад)

var z, t, k, m, x, y: real;

begin

  readln(t, k, m, x, y);

  z:=sqr((sqr(t)-sqr(k))/sqr(sqr(m))-(sqr(sqr(t))*t))+sqrt(abs((sqrt(x)+y)/(12-abs(x))+4));

  writeln(z);

end.

Ответить

Другие вопросы из категории

1) Исполнитель КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера: 1. Умножь на 2 2. Вычти 2

Выполняя коhgманду номер 1, КАЛЬКУЛЯТОР умножает число на экране на 2, а выполняя

команду номер 2, вычитает из числа на экране 2. Напишите программу, содержащую не

более 5 команд, которая из числа 7 получает число 44. Укажите лишь номера команд.

Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров?
Входные данные:
Во входном потоке в первой строке через пробел заданы целые значения N и M, значения которых не превышает 30000.

Выходные данные:
Вывести единственное целое число.

Пример входного файла (input.txt):
700 750

Читайте также

Помогите решить задачу по информатике в паскале!

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?

Помогите пожалуйста решить задачу по информатике:

Книга, набранная с помощью компьютера, содержит 5 страниц по 30 строк. Объем всего текста - 1500 байтов. Сколько символов в строке?

помогите пожалуйста решить задачу по информатике. Задан массив случайным образом.Преобразовать массив:отрицательные элементы, кратные 7, заменить

модулем, нулевые элементы заменить числом N(размер массива), а остальные отрицательные числа умножить на -2

Помогите , пожалуйста решить задачи по информатике. Кому не сложно объясните подробно.. совсем не понимаю их :

1) Сообщение записанное с 64 знаками алфавита содержит 20 символов . Какой объем информации оно несет?

2)
При кодировании нотной записи каждая нота кодируется одинаковыми линиям
количеством бит. Чему равен информационный объем ,если сообщения в
килобайтах , и если оно состоит из 1000 нот.


3) В кроссе
участвуют 119 спортсменов результат каждого записывается минимальынм
количеством бит. ,одинаковыми для каждого спортсмена. Каков объем
информационного сообщения , если к финишу пришли 70 спортсменов.?



Вы находитесь на странице вопроса "помогите пожалуйтса решить задачу по информатике через Паскаль: z=((t^2-k^2)/m^4-t^5)^2 +SQRT(|(SQRT(x)+y)/(12-|x|)+4|)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.