Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите срочно надо завтра сдать:

10-11 класс

1.Дана последовательность
действительных чисел a1,
a2,…,an

Liliana0302 30 янв. 2017 г., 12:57:30 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алишааа
30 янв. 2017 г., 15:28:51 (7 лет назад)

var
  a: array[1..1000] of real;
  i, k, n, z: integer;
begin
  writeln('Введите число N:');
  readln(n);
  writeln('Введите число Z:');
  readln(z);
  writeln('Введите ',n,' действительных чисел (каждое с новой строки):');
  for i := 1 to n do
  begin
    readln(a[i]);
    if a[i] > z then
    begin
      a[i] := z;
      k := k + 1;
    end;
  end;
  writeln('Количество замен: ', k);
end.

+ 0 -
Yluana8640069
30 янв. 2017 г., 16:37:27 (7 лет назад)

паскаль

+ 0 -
Chad1972
30 янв. 2017 г., 19:02:21 (7 лет назад)

последовательность заполнять вручную или случайными числами?

+ 0 -
Tursundu
30 янв. 2017 г., 21:46:12 (7 лет назад)

в ручную

+ 0 -
Maitanbk
30 янв. 2017 г., 23:00:20 (7 лет назад)

Вывести только кол-во замен?

+ 0 -
Feshen
31 янв. 2017 г., 0:22:36 (7 лет назад)

да

Ответить

Другие вопросы из категории

Вы создали новый раздел и отформатировали его под файловую систему NTFS. Какие разрешения будут стоять по умолчанию для всех новых файлов на этом разделе?

1) Guests - Read, Everyone - Full Control

2) Administrators - Full Control, Users - Read&Write&Execute, Guests - Read )) a

3) Everyone - Full Control

4) Administrators - Full Control, Guests - Read&Execute

Как представлено десятичное число 83 в двоичной системе счисления? Сколько единиц в двоичной записи числа 185? Выполните перевод десятичного числа 263 в

восмиричную систему счисления Как записывается число 56(8) в двоичной системе счисления? Дано: а=9D(16), b=237(8). Какое из чисел с, записанных в двоичной системе счисления, удовлетворяет неравенству a<=c<=b

Читайте также

Помогите плиз надо завтра сдать

21₁₀ = 111 в х системе счисления
найти х

Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4



Вы находитесь на странице вопроса "Помогите срочно надо завтра сдать:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.