Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

егэ по информатике №20

10-11 класс

Ниже на четырёх языках за¬пи¬сан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее и наименьшее из таких чисел x, при вводе которого алгоритм печатает сначала 3, а потом 11. var x, a, b: integer; begin readln(x); a:=0; b:=0; while x>0 do begin a:=a + 1; b =b+ (x mod 6) x:=x div 6; end; writeln(a); write(b); end.

Марина 12 нояб. 2017 г., 14:33:18 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Програмирование

На языке С Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

10-11 класс информатика ответов нет
Програмирование

Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

Составить программу для вычесления таблицы значений функций

F(x)=cos(x3+x2−x+1)e2x для x\in(1,5) с шагом 0,2

10-11 класс информатика ответов нет
Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

Элементы заданного одномерного массива A = (a1 , a2 , ... , aN ) разделить на его первый элемент. Составить блок-схему алгоритма Данные Результат N=5 A=(2, 5, -4, 6, -3) B=( , , , , )

10-11 класс информатика ответов нет
c++

Дано трехзначное число.Опредилить являеться ли сума его цифр двухзначным числом программа в c++

10-11 класс информатика ответов нет

Читайте также

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов, возможно ли за пол года? при условии что я хорошо знаю математику.

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов? при условии что я хорошо знаю математику.
Пожалуйста отвечайте конкретнее, из личного опыта или из опыта знакомых.

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?



Вы находитесь на странице вопроса "егэ по информатике №20", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.