Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОЖАЛУЙСТА!!!

10-11 класс

описание массива TYPE mas: array [-10..-2] byte; var c:mas; укажите: 1) имя массива 2)имя типа 3)размерностость 4)тип и значение индекса 5)тип элемента 6)имя 2-ого элемента

Яна 06 дек. 2017 г., 18:38:23 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Помогите решить

решение Даша записалась на кружок рисования и первым ее заданием стало нарисовать красивые горы Алматы. В Алматы имеется N гор, и каждую можно представить в виде равнобедренного, прямо- угольного треугольника с гипотенузой, расположенной на оси x (смотрите рисунок). Даша ограничена в средствах, поэтому она хочет узнать точное количество краски, которое ей понадобится. Помогите Даше, найдите площадь гор, для того чтобы рассчитать количество необходимой краски.

10-11 класс информатика ответов нет
Вычислите значение переменной S после выполнения фрагмента программы на языке программирования Turbo Pascal:

Вычислите значение переменной S после выполнения фрагмента программы на языке программирования Turbo Pascal: S := 1; a := 2; b := 3; c := 4; if (S > b) or (b > a) then S := a else S := b; S := S + c;

10-11 класс информатика ответов нет
Задача по матрицам на PascalABC.net. Помогите решить, буду очень благодарна.

В заданой матрице размер которой указывает пользователь, а элементы образуются случайным образом: посчитать количество столбцов, в которых одинаковые суммы элементов.

10-11 класс информатика ответов нет
егэ по информатике №20

Ниже на четырёх языках за¬пи¬сан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее и наименьшее из таких чисел x, при вводе которого алгоритм печатает сначала 3, а потом 11. var x, a, b: integer; begin readln(x); a:=0; b:=0; while x>0 do begin a:=a + 1; b =b+ (x mod 6) x:=x div 6; end; writeln(a); write(b); end.

10-11 класс информатика ответов нет
Програмирование

На языке С Ввести с клавиатуры координаты двух точек (A и B) на плоскости (вещественные числа). Вычислить длину отрезка AB. Пример: Введите координаты точки A: 5.5 3.5 Введите координаты точки B: 1.5 2 Длина отрезка AB = 4.272

10-11 класс информатика ответов нет

Читайте также

Пожалуйста помогите найти текст про садовые цветы(растения)

срочно пожалуйста!!!!!!1
срочно!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.