Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ПОЖАЛУЙСТА,ОЧЕНЬ НУЖНООО!!!!

10-11 класс

составить программу: заполнить массив T(4,4): на главной диагонали элементы =0, остальные по формуле I-J. найти сумму элементов в четный столбцах

Яна 06 дек. 2017 г., 19:09:22 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА!!!

описание массива TYPE mas: array [-10..-2] byte; var c:mas; укажите: 1) имя массива 2)имя типа 3)размерностость 4)тип и значение индекса 5)тип элемента 6)имя 2-ого элемента

10-11 класс информатика ответов нет
Помогите решить

решение Даша записалась на кружок рисования и первым ее заданием стало нарисовать красивые горы Алматы. В Алматы имеется N гор, и каждую можно представить в виде равнобедренного, прямо- угольного треугольника с гипотенузой, расположенной на оси x (смотрите рисунок). Даша ограничена в средствах, поэтому она хочет узнать точное количество краски, которое ей понадобится. Помогите Даше, найдите площадь гор, для того чтобы рассчитать количество необходимой краски.

10-11 класс информатика ответов нет
Вычислите значение переменной S после выполнения фрагмента программы на языке программирования Turbo Pascal:

Вычислите значение переменной S после выполнения фрагмента программы на языке программирования Turbo Pascal: S := 1; a := 2; b := 3; c := 4; if (S > b) or (b > a) then S := a else S := b; S := S + c;

10-11 класс информатика ответов нет
Задача по матрицам на PascalABC.net. Помогите решить, буду очень благодарна.

В заданой матрице размер которой указывает пользователь, а элементы образуются случайным образом: посчитать количество столбцов, в которых одинаковые суммы элементов.

10-11 класс информатика ответов нет
егэ по информатике №20

Ниже на четырёх языках за¬пи¬сан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее и наименьшее из таких чисел x, при вводе которого алгоритм печатает сначала 3, а потом 11. var x, a, b: integer; begin readln(x); a:=0; b:=0; while x>0 do begin a:=a + 1; b =b+ (x mod 6) x:=x div 6; end; writeln(a); write(b); end.

10-11 класс информатика ответов нет

Читайте также

Напишите пожалуйста очень прошу

1)оператор ЭВМ-его принципы устройства чем он пользуется в этой професси?
2)выполнить умножение если можете пожалуйста выщетайте столбиком
а) 1010000(2) * 1101011(2)
в) 24,4(16) * 5Е,4(16)

1Перевести число А10=241 в двоичную, восьмеричную и шестнадцатеричную систему счисления. С решением, пожалуйста!!! 2 3.Информационное

сообщение объемом 4 Кбайта содержит 4096 символов. Сколько символов содержит алфавит, при помощи которого было записано это сообщение?

4.Битовая глубина равна 32, видеопамять делится на две страницы, разрешающая способность дисплея — 800×640. Вычислить объем видеопамяти.

5.Объем свободной памяти на диске — 0,1 Гб, разрядность звуковой платы — 16. Какова длительность звучания цифрового аудиофайла, записанного с частотой дискретизации 44100 Гц?

с решением пожалуйста!!!!очень нужно!!!

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

1 . В какой день (число и месяц) начался этот отдых в лесу? 2. Сколько человек вместе с сыном жили в этом лагере? 3. На чем они приехали? 4. Какого числа был сделан рисунок? 5. В какое время суток был сделан рисунок? 6. Далеко ли от лагеря до ближайшего селения? 7. С какой стороны света дул ветер?

помогите пожалуйста очень прошу


Вы находитесь на странице вопроса "ПОЖАЛУЙСТА,ОЧЕНЬ НУЖНООО!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.