Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

общие сведения о языке програмирования Паскаль

5-9 класс

написать программу нахождения значения дроби от числа.

14 февр. 2018 г., 9:45:27 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

алгоритмы

составить алгоритм блок-схему определения и вывода на экран сообщения поместится ли квадрат в круг? Составить алгоритм блок-схему поместится ли круг в квадрат?

5-9 класс информатика ответов нет
Помогите решить! Я двоечник в этом.

1. Определите и запишите в тетради кто играет роль управляющего и кто (или что) играет роль объекта управления а) в системе "швейная фабрика"; б) в системе "стая птиц"; в) в системе "человек". 2. Запишите для каждой из этих трёх систем управления КОМАНДЫ УПРАВЛЕНИЯ (не менее 5, но и не более 10-ти команд) и также письменно укажите в какой форме они отдаются. Пример выполнения домашнего задания: 1. Пусть дана система "компьютер". Управляющий объект: процессор (или человек, пользователь компьютера, если расширить систему до "компьютер и пользователь"). Объекты управления: жёсткий диск, монитор, принтер и др. элементы ПК (для системы "компьютер и пользователь" объектом управления является просто компьютер). 2. Команды управления: для процессора - это специальные двоичные команды; а для человека - нажатия на клавиши клавиатуры, кнопки мыши. Перечислим их: Команда для процессора (для нас это последовательность 1 и 0): 01010001001100100101000100110111 для 32-битного процессора; Нажатие человека на правую или левую кнопку мышки, клавиши "А", "Б", "В", ... Форма воздействия: электрические сигналы для процессора, или физический контакт, или голосовые команды типа "окейгугл", или ... Всё зависит от вашего воображения. Другой пример домашнего задания: 1. Пусть дана система "лошадь и всадник". Управляющий объект: всадник. Объекты управления: лошадь. 2. Команды управления: Вообще управление лошадью заключается в передаче ей воли всадника путем настойчивых, последовательных и терпеливых требований при помощи определенных средств воздействия (уклонов корпуса, шенкелей, поводьев, хлыста) и достижении ответной реакции лошади. Форма воздействия: физический контакт или даже голосовые команды. Например, "Шагом - ма - а - рш!". При переходе от более резвого аллюра к тихому протяжно произносится первая часть команды, а вторая ("марш") опускается. Например: "Ша - а - гом!" - при переходе с рыси на шаг. Команды "Смирно!", "Повод" (внимание) и "Стой!" - односложны. Команда "Стой!" произносится протяжно. Если после остановки нужно продолжать движение тем же аллюром, что и до остановки, подается команда "Прямо!".

Помогите решить! Я двоечник в этом.

1. Определите и запишите в тетради кто играет роль управляющего и кто (или что) играет роль объекта управления а) в системе "швейная фабрика"; б) в системе "стая птиц"; в) в системе "человек". 2. Запишите для каждой из этих трёх систем управления КОМАНДЫ УПРАВЛЕНИЯ (не менее 5, но и не более 10-ти команд) и также письменно укажите в какой форме они отдаются. Пример выполнения домашнего задания: 1. Пусть дана система "компьютер". Управляющий объект: процессор (или человек, пользователь компьютера, если расширить систему до "компьютер и пользователь"). Объекты управления: жёсткий диск, монитор, принтер и др. элементы ПК (для системы "компьютер и пользователь" объектом управления является просто компьютер). 2. Команды управления: для процессора - это специальные двоичные команды; а для человека - нажатия на клавиши клавиатуры, кнопки мыши. Перечислим их: Команда для процессора (для нас это последовательность 1 и 0): 01010001001100100101000100110111 для 32-битного процессора; Нажатие человека на правую или левую кнопку мышки, клавиши "А", "Б", "В", ... Форма воздействия: электрические сигналы для процессора, или физический контакт, или голосовые команды типа "окейгугл", или ... Всё зависит от вашего воображения. Другой пример домашнего задания: 1. Пусть дана система "лошадь и всадник". Управляющий объект: всадник. Объекты управления: лошадь. 2. Команды управления: Вообще управление лошадью заключается в передаче ей воли всадника путем настойчивых, последовательных и терпеливых требований при помощи определенных средств воздействия (уклонов корпуса, шенкелей, поводьев, хлыста) и достижении ответной реакции лошади. Форма воздействия: физический контакт или даже голосовые команды. Например, "Шагом - ма - а - рш!". При переходе от более резвого аллюра к тихому протяжно произносится первая часть команды, а вторая ("марш") опускается. Например: "Ша - а - гом!" - при переходе с рыси на шаг. Команды "Смирно!", "Повод" (внимание) и "Стой!" - односложны. Команда "Стой!" произносится протяжно. Если после остановки нужно продолжать движение тем же аллюром, что и до остановки, подается команда "Прямо!".

5-9 класс информатика ответов нет
Cоставить блок-схему и написать программу нахождения площади (S) боковой поверхности куба. Длина (a) стороны куба вводится с клавиатуры.

Cоставить блок-схему и написать программу нахождения площади (S) боковой поверхности куба. Длина (a) стороны куба вводится с клавиатуры.

5-9 класс информатика ответов нет
Pascal: Написать программу для получения изображения, указанного во вложении

Pascal: Написать программу для получения изображения, указанного во вложении

5-9 класс информатика ответов нет

Читайте также

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

Расположите различные языки программирования по мере их появления(в хронологическом порядке).

1) ассемблер (assembler)
2)джава (java)
3)бейсик (basic)
4)машинный язык
5)паскаль (pascal)



Вы находитесь на странице вопроса "общие сведения о языке програмирования Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.