Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Массивы

5-9 класс

Какую задачу выполняет данный фрагмент программы? for i: =1 to 5 do begin writeln ("'введите ", і, "-й элемент массива") readln (a[i]); if(mas[i] mod 2=0) then s: =s+mas[i]; end;

Даниил 23 дек. 2018 г., 20:17:18 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Массивы

Какую задачу выполняет данный фрагмент программы? for i: =1 to 5 do begin writeln ("'введите ", і, "-й элемент массива") readln (a[i]); if(mas[i] mod 2=0) then s: =s+mas[i]; end;

5-9 класс информатика ответов нет
информатика

Какое количество информации содержится в слове "INFORMATION"

5-9 класс информатика ответов нет
что такое а35=дон45.

помогите пжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжппппппппппппппппппппппппппппппппппппжжжжжжжпжпжпжпппппппппппппппппппппппппжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжжпппппппппппппппппппппппппппппппппппжжжжжжжжжжжжжжжжжжжжжжжжжппппппппппппппппппппппппппппппппппппппппппппжжжжжжжжжжжжжжж

5-9 класс информатика ответов нет
задачи на расчет информацыоного веса символа в этом алфавите и обема сообшения

один символ весит 4 бита сколько сиволов в этом алфовите

5-9 класс информатика ответов нет

Читайте также

В одно мерном массиве А(10) найти количество положительных и отрицательных элементов

Программа сделана правильно,но как только ее хочешь запустить там пишет "введите длину массива"какое число нужно вводить?

1.Вставьте пропущенные слова в описании массива А, элементами которого являются целые числа. А: _________________[1..100] of ______________.

2. Опишите массив для хранения зарплаты за каждый месяц. Зарплату считать целым числом.

3.Опишите: a)Переменную В для массива, состоящую из 8 символов. b)Переменную MAS для массива, состоящего из 100 вещественных чисел. c)Переменную DAY для массива, состоящего из 30 целых чисел, причем номер первого элемента массива должен быть равен 5

.4. Пусть А : array [1..10] of integer. Напишите операторы, соответствующие следующим действиям: a. Третий элемент массива сделать равным 5. b. Вывести на экран 7-й элемент массива. c. Ввести значение 1-го элемента массива. d. Вычислить сумму 1,2 и 3-го элементов массива.

5. Пусть А : array [1..15] of real. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Вычислить сумму всех элементов массива (используйте цикл).

6. Пусть C : array [1..10] of integer. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Вывести на экран все элементы массива.

7. Пусть А : array [1..15] of real. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Поменять местами первый и последний элементы массива.

8. Пусть В : array [1..20] of integer. Напишите операторы, соответствующие следующим действиям, при необходимости используя дополнительные переменные: Заполнить массив случайными числами из интервала [-24;37].

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.



Вы находитесь на странице вопроса "Массивы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.