Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Файлы и каталоги

5-9 класс

В чем различия между главным и текущим каталогами?

25 янв. 2019 г., 18:21:35 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Z=cos tgy+t 3 , t=b +a , y=t−ln|a|. cos x для любых x , a ,b .

плиз

5-9 класс информатика ответов нет
Написать программу для исполнителя Чертежник, используя вспомогательные алгоритмы для букв М, О, Л, К надо получить слово МОЛОКО.

Написать программу для исполнителя Чертежник, используя вспомогательные алгоритмы для букв М, О, Л, К надо получить слово МОЛОКО.

Массивы

Какую задачу выполняет данный фрагмент программы? for i: =1 to 5 do begin writeln ("'введите ", і, "-й элемент массива") readln (a[i]); if(mas[i] mod 2=0) then s: =s+mas[i]; end;

5-9 класс информатика ответов нет
Массивы

Какую задачу выполняет данный фрагмент программы? for i: =1 to 5 do begin writeln ("'введите ", і, "-й элемент массива") readln (a[i]); if(mas[i] mod 2=0) then s: =s+mas[i]; end;

5-9 класс информатика ответов нет
информатика

Какое количество информации содержится в слове "INFORMATION"

5-9 класс информатика ответов нет

Читайте также

Задание #1 Вопрос: Интернет - это: Выберите один из 4 вариантов ответа: 1) группа ПК, размещенных в одном помещении 2) глобальная компьютерная сеть,

объединяющая многие локальные, региональные и корпоративные сети 3) комплекс терминалов, подключенных каналами связи к ЭВМ 4) мультимедийный компьютер с принтером, модемом, факсом Задание #2 Вопрос: Файл - это: Выберите один из 4 вариантов ответа: 1) единица измерения информации 2) программа в оперативной памяти 3) область памяти ПК, имеющая имя 4) текст, напечатанный на принтере Задание #3 Вопрос: Укажите расширение файла proba.docx Выберите один из 4 вариантов ответа: 1) нет расширения 2) proba 3) docx 4) .docx Задание #4 Вопрос: Укажите тип файла fakt.exe Выберите один из 4 вариантов ответа: 1) текстовый 2) графический 3) исполняемый 4) Web-страница Задание #5 Вопрос: Скорость передачи данных через ADSL-соединение равна 256 000 бит/с. Передача файла через данное соединение заняла 3 мин. Определите размер файла в килобайтах. Выберите один из 4 вариантов ответа: 1) 125 2) 56 250 3) 45 000 4) 5 625 Задание #6 Вопрос: Для каких целей необходимо системное ПО Выберите один из 4 вариантов ответа: 1) для разработки прикладного ПО 2) для решения задач из проблемных областей 3) для управления ресурсами ЭВМ 4) для расширения возможностей операционной системы Задание #7 Вопрос: Локальная сеть объединяет: Выберите один из 4 вариантов ответа: 1) компьютеры одного учреждения 2) компьютеры нескольких учреждений 3) компьютеры одного региона 4) компьютеры, имеющие общие доменные имена Задание #8 Вопрос: Установите соответствие Укажите соответствие для всех 6 вариантов ответа: 1) информация, записанная на диск под определенным именем 2) программа, облегчающая работу пользователям с файлами и каталогами в операционной системе Windows 3) программы, используемые для работы на компьютере 4) первоначальная подготовка диска к работе - нанесение магнитных дорожек и секторов на его поверхность 5) программы, обеспечивающие работу компьютера и всех его устройств как единой системы 6) место на диске под определенным именем, где хранятся списки файлов и подкаталогов (папок) по определенной тематике __ программное обеспечение (ПО) __ форматирование диска __ операционная система __ файл __ каталог (папка) __ проводник Задание #9 Вопрос: URL- адрес Web-страницы http://www.mipcro.ru/index.htm. Укажите доменное имя компьютера. Выберите один из 4 вариантов ответа: 1) mipcro.ru 2) http 3) htm 4) index.htm Задание #10 Вопрос: Браузеры - это: Выберите один из 4 вариантов ответа: 1) серверы Интернета 2) антивирусные программы 3) трансляторы языка программирования 4) средства просмотра Web-страниц Задание #11 Вопрос: Что из перечисленного относится к браузерам Выберите несколько из 5 вариантов ответа: 1) Opera 2) Google 3) Excel 4) Mozilla 5) Hyper Text Задание #12 Вопрос: Тэг - это: Выберите один из 3 вариантов ответа: 1) инструкция браузеру, указывающая способ отображения текста 2) текст, в котором используются специальные символы 3) указатель на другой файл или объект Задание #13 Вопрос: Укажите теги, определяющие видимую часть документа Выберите несколько из 8 вариантов ответа: 1)2)3)

4)

5) 6)7)

8)

Задание #14 Вопрос: Укажите теги, определяющие размер заголовка Выберите несколько из 8 вариантов ответа: 1)2)3)

4)

5) 6)7)

8)

Задание #15 Вопрос: Запишите тэг, определяющий перенос на новую строку. Запишите ответ: __________________________________________ Конец

1)При быстром форматировании гибкого диска:

а)стираются файлы

б)стираются файлы и каталог диска

в)производится разметка диска на дорожки и секторы

г)стирается только каталог диска
2)Какой миниамльный объем дискового пространство может занимать файл?

В некоторм каталоге хранился файл Днепр.jpg.в этом каталоге создали подкаталог с именем Реки и переместили в него файл Днепр.jpg,после чего полное имя

файла стало Е:\ГЕОГРАФИЯ\ФОТО\РЕКИ\Днепр.jpg.Каково полное имя каталога,в котором хранился файл до перемещения? ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!

В каталоге С:/красная книга/россия хранится файл Растения_степей.doc. Пользователь, находившийся в этом каталоге, поднялся на один уровень вверх, создал

каталог Евразия и переместил в созданный подкаталог папку Россия вместе со всем содержимым. Каково стало полное имя файла Растения_степей.doc после перемещения?



Вы находитесь на странице вопроса "Файлы и каталоги", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.