Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

незнаю

5-9 класс

У ис­пол­ни­те­ля Умно­жа­тель две команды, ко­то­рым при­сво­е­ны номера: 1. умножь на 2 2. вычти 1 Первая из них умно­жа­ет число на 2, вто­рая — вы­чи­та­ет из числа 1. Ис­пол­ни­тель ра­бо­та­ет толь­ко с на­ту­раль­ны­ми числами. Со­ставь­те ал­го­ритм по­лу­че­ния из числа 5 числа 31, со­дер­жа­щий не более 5 команд. В от­ве­те за­пи­ши­те толь­ко но­ме­ра команд. (Например, 21121 — это алгоритм: вычти 1 умножь на 2 умножь на 2 вычти 1 умножь на 2, который пре­об­ра­зу­ет число 3 в 14.

Ариадна 28 янв. 2019 г., 13:18:19 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Файлы и каталоги

В чем различия между главным каталогом и текущим каталогом?

5-9 класс информатика ответов нет
Файлы и каталоги

В чем различия между главным и текущим каталогами?

5-9 класс информатика ответов нет
Z=cos tgy+t 3 , t=b +a , y=t−ln|a|. cos x для любых x , a ,b .

плиз

5-9 класс информатика ответов нет
Написать программу для исполнителя Чертежник, используя вспомогательные алгоритмы для букв М, О, Л, К надо получить слово МОЛОКО.

Написать программу для исполнителя Чертежник, используя вспомогательные алгоритмы для букв М, О, Л, К надо получить слово МОЛОКО.

Массивы

Какую задачу выполняет данный фрагмент программы? for i: =1 to 5 do begin writeln ("'введите ", і, "-й элемент массива") readln (a[i]); if(mas[i] mod 2=0) then s: =s+mas[i]; end;

5-9 класс информатика ответов нет

Читайте также



Вы находитесь на странице вопроса "незнаю", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.