Помогите!
5-9 класс
|
составьте программу которая подсчитывает сумму 5 случайных чисел из промежутка от 2 до 5

Другие вопросы из категории
Дано пятизначное число. Определить, является ли сумма его цифр число кратным трём. Число 12309. Составить трассировку, программу, блок схему
1. S=0 For k in range (6,12) S=s+10 Print (s) 2. S=0 For k in range (1,10) S=s+k ** 2 Print(s)
Ввести два числа. если их произведение больше 100, то вывести их сумму минус 52, если нет - модуль разности.
ввести два числа. Если их произведение больше 100, то вывести их сумму минус 52, если нет - модуль разности
Напишите программу, которая в последовательности целых чисел определяет количество нечётных чисел, кратных 3. Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести два числа: длину последовательности (завершающий 0 не учитывается) и количество нечётных чисел, кратных 3.
Читайте также
знаки и затем найти сумму Помогите алгоритм составить в Паскале .
типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!
Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...
ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА
если пофессионал помогите в двойне плиз !!!!
вычислить периметр.
2) Последовательно вводится N целых чисел найти кол-во равных нулю.
помогите очень нужно!