Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ СРОЧНО!

10-11 класс

Написать программу которая выводит на экран все слова начинающиеся на гласную букву

xekoo 02 мая 2019 г., 10:06:45 (4 года назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Работа с готовыми электронными задачами

https://vk.com/photo298426828_456271081

10-11 класс информатика ответов нет
Задача по программированию

Составить программу, которая, используя признаки делимости, определяет, делится ли четырехзначное число на 2, 3, 5, 7, 9, 15 и 18

Программа С++

Дано четырёхзначное число x. Найти среднее арифметическое его цифр.

10-11 класс информатика ответов нет
Информатика

Задание 3. Выполнить действия, используя двоичные коды десятичных чисел: дата рождения +год рождения (например 15 мая 1985 год) 15+85 . Результат выразить десятичным числом. Задание 4. Полученный результат переведите в системы счисления с основанием 8 и 16.

10-11 класс информатика ответов нет
Ракета

https://photos.app.goo.gl/8FE1f7io5RPgNF776 Помогите нарисовать ракету эту программой.

10-11 класс информатика ответов нет

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!


Вы находитесь на странице вопроса "ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ СРОЧНО!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.