Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Программа

10-11 класс

Напечатайте таблицу стоимости порций сыра весом 50, 100, 150, ..., 1000 г (цена 1 кг вводится с клавиатуры) при помощи языка C#

Urlan 15 сент. 2020 г., 8:54:41 (3 года назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Для натурального числа k напечатать фразу " Написать программу НА C++ мы нашли в лесу k грибов", согласовав окончание слова "гриб" с числом k.

Для натурального числа k напечатать фразу "мы нашли в лесу k грибов", согласовав окончание слова "гриб" с числом k. Написать програму на С++ срочно пожалуйста

10-11 класс информатика ответов нет
Даны четыре целых числа. Определить, сколько из них четных.

Как написать код для VB?

10-11 класс информатика ответов нет
Составить задачи на Паскаль

Записать на Паскале решение задач, проверить их правильность в среде PascalABC: 1) Найти значение y. В качестве условия поставить выражение y>10. при истинности условия y присвоить значение 5, при ложности условия y присвоить значение 0. Значение вводится с клавиатуры. 2) Вычислить значение переменной a от b. Если b неотрицательно, то a вычислить по формуле а:=7b-5, в противном случае a:=-6/b. Значение b вводится с клавиатуры.

10-11 класс информатика ответов нет
программирование

Дано четырехзначное число. Написать программу, которая находит число, образованное при перестановке первой и третьей цифр заданного числа. Написать на Python

помогите решить

Для производства двух видов изделий X и Y предприятие использует три вида сырья. Известен расход сырья каждого вида на изготовление единицы продукции вида X: 1,1; 2,3; 4,9 кг соответственно, и продукции вида Y: 0,8; 5,3; 2 кг. Общий запас сырья составляет соответственно 15; 6; 8 тонн. Прибыль от реализации продукции вида X – 180 рублей, вида Y – 110 рублей. Составить оптимальный план производства изделий, обесп ечивающий максимальную прибыль.

10-11 класс информатика ответов нет

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Вам необходимо преобразовать множество старых программ для новой версии компилятора. Для этого необходимо заменить "->" на "." везде, кроме

комментариев. Комментарии в данном языке программирования начинаются с символов "//" и продолжаются до конца строки. Напишите программу, выполняющую такое преобразование. Входной файл содержит от 1 до 500 строк длиной не более 50 символов с ASCII-кодами от 32 до 127 – текст программы, которую нужно преобразовать. В выходной файл вывести преобразованный текст программы.

Пример ввода

Test* t = new Test(); t->a = 1; t->b = 2; t->go(); // a=1, b=2 -> a=2, b=3

Вывод для примера

Test* t = new Test(); t.a = 1; t.b = 2; t.go(); // a=1, b=2 -> a=2, b=3

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "Программа", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.